Gstart command issue

Incident Report for Strider

Update

We are trying to contact our bot Developers to further investigate the issue. We are migrating to our backup servers for a better experience.
Posted Nov 04, 2020 - 08:49 UTC

Investigating

We are currently investigating this issue.
Posted Nov 04, 2020 - 08:49 UTC
This incident affects: Giveaway Commands.